概要
- 「楽楽精算」では標準機能として、伝票明細に入力された「事業者登録番号」と国税庁のデータベースを照合し、有効性の判定ができます。
- 本機能を利用するにあたり特別な設定は不要です。
「事業者登録番号」項目を配置すれば機能が利用できるようになります。
- 「電子帳簿保存法オプション」をご契約の場合、領収書/請求書の登録時、または編集時にも「事業者登録番号」の有効性を判定します。
- 「事業者登録番号」に紐づく事業者名も表示されるため、「事業者登録番号」入力間違いがないかを確認しやすくなります。また、申請者自身が「事業者登録番号」の有効性を手作業で確認する負担を軽減できます。
標準機能:伝票に入力された「事業者登録番号」の有効性判定
入力された「事業者登録番号」は、伝票明細の「日付」を基準日とし自動で有効性を判定されます。
「事業者登録番号」に紐づく事業者名も表示されるため、「事業者登録番号」の入力に間違いがないかを確認しやすくなります。

判定タイミング
明細追加時
1)「事業者登録番号」が入力済みかつ、明細日付が変更される場合
- 手入力 or 日付選択ダイアログで入力後、入力枠からフォーカスを外した時
領収書/請求書が添付されている場合は除く
- 乗換案内の反映時
領収書/請求書が添付されている場合は除く
2)「事業者登録番号」が変更される場合
- 手入力で「事業者登録番号」を入力後、入力枠からフォーカスを外した時
- 「伝票から反映」ボタンをクリック後、入力枠からフォーカスを外した時
- 入力履歴の反映時
追加済み明細の場合
1)伝票確定時(領収書/請求書が添付されている明細を除く)
2)事前申請伝票の反映時
3)伝票コピー時
4)支払依頼 > 日付の一括変更時(領収書/請求書が添付されている明細を除く)
電子帳簿保存法オプション:「事業者登録番号」の有効性判定
領収書/請求書の登録時、または編集時にも「事業者登録番号」と国税庁のデータベースを照合し、有効な「事業者登録番号」か否かを自動で判定します。
照合時には「取引日」を基準日とし「事業者登録番号」と組み合わせて自動で有効性を判定します。


判定タイミング
1)パソコンから領収書/請求書を登録・編集する場合(以下のいずれかを契機に判定)
- ファイルを選択し、自動読取が完了したとき
- 「取引日」の入力枠からフォーカスを外した時
- 「事業者登録番号」の入力枠からフォーカスを外した時
- 「確定」ボタンのクリック時
2)スマートフォンから領収書/請求書を登録・編集する場合(以下のいずれかを契機に判定)
- 領収書の自動読取が完了したとき (※スマートフォンアプリのみ)
- 「取引日」の入力枠からフォーカスを外した時
- 「事業者登録番号」の入力枠からフォーカスを外した時
- 「確定」ボタンのクリック時
精算伝票に紐づけた場合の確認方法
領収書/請求書を紐づけ精算する場合は、明細に紐づけられたタイミングでの有効性判定は行わず、領収書/請求書の登録時(編集時)に保存した有効性判定結果を反映します。

※領収書/請求書を紐づけた場合、「事業者登録番号」欄はグレーアウトし、変更はできません。
判定パターン一覧
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状態
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表示されるメッセージ
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| 日付が空欄 |
日付を入力してください |
| 日付形式が不適切 |
日付は日付形式で入力してください |
| 日付は正しい&事業者登録番号が存在しない |
存在しない番号です |
入力された取引日時点で 事業者登録番号が未登録 |
取引日時点では未登録の番号です |
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入力された取引日時点で 事業者登録番号が失効している
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失効した番号です 失効年月日: (事業者番号データベースの失効年月日) |
入力された取引日時点で 事業者登録番号が取消されている |
取消された番号です 取消年月日: (事業者番号データベースの取消年月日) |
入力された取引日時点で 事業者登録番号が有効 |
有効 事業者番号データベースの「氏名又は名称」 登録年月日:(事業者番号データベースの登録年月日) |
※国税庁のデータベース上、2023年10月1日(日)より前に「事業者登録番号」を登録していたとしても、登録日が「2023年10月1日」で登録されているため、明細日付もしくは取引日が2023年10月1日(日)より前の場合、全て「取引日時点では未登録の番号です」と表示されます。
「存在しない番号です」と表示される場合の対処方法
「事業者登録番号」が登録済みであると想定されるにもかかわらず、「存在しない番号です」と表示される場合、いくつかの原因が考えられます。
原因
- 入力した事業者登録番号に誤りがある
- 現在、適格請求書発行事業者の登録申請中である(取引先が申請済みでも、登録完了に至っていない)
- 登録自体は完了しているが、「楽楽精算」が取得するデータに反映されていない
対処方法
- 入力した事業者登録番号に誤りがないかどうか確認する
- 国税庁の「適格請求書発行事業者公表サイト」で登録番号を検索する
- 数日程度時間をおいて、再度確認する
- 取引先に適格請求書発行事業者の登録申請を行っているか確認する
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